Яндекс.Навигатор на LG P500 (Optimus One)

С какого-то перепугу новый андроид-маркет при попытке поставить Яндекс.Навигатор на LG P500 с прошивкой Oxygen ROM 2.3.2 [v2.6 – 4.03.2012] пишет:

Приложение не совместимо с вашим устройством LG-P500.

Установка с самого устройства тоже невозможна – с него просто не находит Яндекс.Навигатор вовсе.
При этом люди со стоковой прошивкой рапортуют о нормальной установке..
Грусть-печаль в общем. А попробовать хочется, тем более, что отзывы довольно хорошие (что и я подтверждаю теперь – навигатор не без косяков, но вполне годный и (в городе по крайней мере) может заменить Navitel).


Можно, конечно порыться по форумам и найти кем-то скачанный apk, но где гаранития, что его не перепаковали, напихав “полезностей”?
Идем официальным путем! Т.е. идем на m.ya.ru/ynavi, выбираем там LG->Optimus One и, в открывшийся странице находим две ссылки.
Одна ведет на маркет и нам бесполезна, вторая же, с названием <<загрузить установочный пакет>> нам как раз и нужна.
Разрешаем установку с неизвестных источников, ставим скачанный apk и радуемся.
Минус один – обновляться с маркета будет нельзя ибо, как нас и предупреждают:

Версия из Android Market не заменяет собой версию, скачанную с этого сайта. Если у вас уже установлен Яндекс.Навигатор, удалите его перед установкой из Android Market.

. Придется следить за обновлениями и скачивать руками 😉

Опубликовано 21.03.2012 в 13:45 · Автор MIkhail Timofeev · Ссылка
Рубрики: android

Один комментарий

Подписаться на комментарии по RSS

  1. Написал(-а) Mihail U.Timofeev
    05.04.2012 в 22:35
    Ссылка

    P.S. обновление прошивки до [Version 2.7 – 5 apr 2012] ситуацию исправило.
    play.google.com признал новую прошивку и устройство теперь совместимо 😉

Подписаться на комментарии по RSS